
RB1 (Routerboard1) |
this post will demonstrate on how to configure statci routing with VPC on EVE NG OR GNS3 to ping to another network devices on static routing
create set new name devices:
create IP address on interface mikrotik devices
/system identity set name=RB1
/system identity set name=RB2
/system identity set name=RB1
/ip address add address=30.30.30.1/24 interface=ether2
/ip address add address=192.168.10.1/24 interface=ether3
RB2 Routerboard 2 |
/system identity set name=RB2
/ip address add address=30.30.30.2/24 interface=ether2
/ip address add address=192.168.20.1/24 interface=ether3
create routing static
Membuat Route pada RB 1 (static Routing)
ip route add dst-address=192.168.20.0/24 gateway=30.30.30.2
Membuat Route pada RB 2 (static Routing)
ip route add dst-address=192.168.10.0/24 gateway=30.30.30.1
CMD VPC 2
ip 192.168.20.2 255.255.255.0 192.168.20.1
ip dns 8.8.8.8